
 

 
INTRODUCTION  

 
Taxindiaonline's XCuSE is a comprehensive electronic Library with all the content as to the Acts, Rules, 
Regulations, Notifications, Circulars, etc., in respect of Union Indirect Tax Laws - Customs, Central 
Excise, Service Tax, Foreign Trade Policy, etc.  First of its kind in India, the Library is made simple to 
use.  The topics are organised in a structured manner so that the user can navigate to any topic without 
much difficulty and in a single or two mouse clicks.   Entire Library is developed in such a manner that 
any user even without much knowledge of using computers can understand its working and usage in a 
few minutes span.  
 
Feedback may please be sent to xcuse@taxindiaonline.com.  
 
 
 
 
 
 
 
 
 

User Manual  
 



 
MINIMUM REQUIREMENTS  

Pentium Processor, RAM : 128 MB 
Hard Disk Space : 1.1 GB (for version 2.1) 
Windows 98 SE, Internet Explorer 5.0  

However, for optimum performance, Pentium III or above; Windows 2000 or above; Internet Explorer 5.5 or above 
and 1024 x 768 screen resolution are recommended.  

 
INSTALLATION  

Installation is very simple.  Insert the CD.  Installation process automatically starts and guides the user 
through the process.  If autorun does not work, click on Start > Run and click on Browse button and 
then select setup.exe file from CD.  

THE BEGINNING 

  
 
By default, all installations are trial versions and runs on any computer only for 10 times. To use the application 
further, it has to be registered with M/s. Taxindiaonline Pvt., Ltd. Once registered, the application runs for 1000 
times.  To register the application, a small patch (exe file) has to be obtained from M/s. Taxindiaonline Pvt., 
Ltd. The procedure for obtaining the patch : Press ‘Register’ button on the initial splash window as shown above 
or use Menu item Help > Register XCuSE.  It will open a small window and generates the Identification Code as 
show next.  

 
 

 
REGISTRATION  

 

 

 

 

 For detailed help on usage of Taxindiaonline’s XCuSE, 
please go through the online help provided with the 
application. Please send any queries, views and 
suggestions to xcuse@taxindiaonline.com.  



REGISTRATION  

  
 

This is the window for generating Identification Code required for Registration. It generates an Identification code.  
Press Copy button to copy the code into email or notepad.  Copy button is suggested instead of noting down the 
characters one by one in order to avoid any errors or omissions in conveying the Identification Code.  Send the 

code to xcuse@taxindiaonline.com, to obtain the patch.  Consequently, Taxindiaonline.Com Pvt., Ltd., 
mails an html link containing the patch.   
 
In order to activate the Taxindiaonline’s XCuSE, click on the given link. A small window opens up with 'Open' and 
'Save' buttons. A click on 'Open', activates the software and gives a message that Taxindiaonline’s XCuSE is 
registered on your system successfully. If there is no internet facility on the system on which Taxindiaonline’s 
XCuSE is installed, patch may be downloaded by clicking on ‘Save’ button instead of ‘Open’ button. Then, copy the 
downloaded patch onto the desktop (or anywhere) of the system on which Taxindiaonline’s XCuSE is installed and 
implement it by double clicking on it.  
 
It is advised not to delete the mail so that the html link to the patch is available in case of any future need like 
formatting the system, corruption of database, etc. It is very important to note that this patch is exclusive to the 
system on which the Identification Code was generated and cannot be implemented on a different system.  
 
EXCLUSIVE FEATURES  

 
• The interface is elegant and user-friendly.  
• User can navigate to any topic directly from the tree of contents on the home page.  

• The user need not have any experience on computers and the entire package can be understood 
in a few minutes.  

• Full Text Search is available and is made very simple.  
• To make the search faster, the content is divided into different branches like Central Excise 

Manual, Central Excise Tariff, etc.  

• user can search a specific branch of laws or all the topics.  
• Search within search is also possible.  
• Search can be conducted on three operators – All (System searches for all the given words), 

Any (System searches for any of the given words) and Phrase (It searches for the given words 
in the same order of sequence).  

• All the searches are auto-saved.  
• Unique feature of the library is that history of amendments are documented in the form of 

tooltips.  
• Another unique feature of the application is that the user can make notes topic-wise or in 

general.  
• User Notes is taken backup by the system automatically.  



• Pages which are visited frequently can be added to the favourites list and the favourites list is 
taken back up by the system automatically.  

• Once used on a computer, the application cannot be copied on to another system. It doesn’t 
work. In order to save on the expenditure, hardware lock is avoided and only software system is 
developed to lock the application to a specific computer.  

• Patch implementation is made very easy. Just click on the html link mailed. Patch need not be 
downloaded onto the system.  

• Find feature is also available to search a specific term within the opened page.  
• Content can be copied into other applications like MS Word, notepad, etc.  

• Page set up feature is also available to suit the paper-size of the user.  
• Print Preview feature is available. However, it works only if the user’s computer is running with 

Internet Explorer 5.5 or above.  
• Print of search results can be taken instead of the entire text.  
• Print can be given directly from the toolbar button or by opening the print settings dialogue box 

for any printer settings.  
• A feature is provided whereby if the search is for ‘Cenvat’, the system searches for ‘Modvat' 

also and vice versa.  
• A number of messages are provided through out the operation of the library to guide the user 

properly.  

 
 

WORKING WITH THE LIBRARY  
 

  
 

 
After installation is complete, start the application. This is the first screen. It asks for the name of the 
Exclusive User. It does not proceed if the name is not entered. The name entered once cannot be 
changed or modified later. Hence, it is suggested to enter the name cautiously. Then, click on Save 
button. It opens up the Home page the Library as shown on the next page.  
 
The name of the user is only for information sake and in no way interferes with the process of 
Registration or locking the library to the intended system.  
 
If the user intends to close the application without proceeding further, he may press Esc key on the key 
board.  

 
 
 
 
 
 
 



 
THE HOME PAGE (Contents Window)  

 

  

This is the Home Page of the application. The main window is divided into two panes - left pane consists of contents 
and the right pane displays the topic selected.  In the Contents pane, entire content is organised in tree-view and 
any topic is easily accessible. 
 
If the user intends to go to a specific topic directly, the Tree of Contents on the left can be used for the purpose.  
Main branches of Indirect Tax Laws are represented in maroon colour.  If the topic relates to Central Excise Manual 
(like Acts, Rules, etc.), click on the Central Excise Manual.  Then sub-branches, e.g., The Central Excise Act, 1944, 
The Central Excise Manual of CBEC Instructions, etc., open up.   A click on the sub-item opens up the list of 
Chapters in the contents pane and detailed index on the right side pane.  Click on the topic to view the content on 
the right side pane. For full and effective use of this electronic library, please go through the online help provided in 
Menu Help > Help on XCuSE.  

 

NAVIGATING THROUGH THE CASE LAW 
 

  
 

 



A click on the Case Law Tab opens the case law window. Thousands of decisions of Supreme Court, High Court 
and CESTAT are available in this electronic library.  While full text search can be performed on the case laws, any 
specific case law can also be retrieved by using the 'Case Law' tab on the left hand pane.  Retrieval of the decisions 
is so easy that any one of the details can be entered, e.g., if the user knows only the month in which the decision is 
given, he may enter the same and click on 'List cases' button or press Enter key.  It will instantaneously list all 
the orders passed during the given month.  Likewise, cases can be retrieved by giving the citation year, citation, 
name of the party, order number or date of the order.  User can retrieve by entering all the details or at least one 
detail.  Analyses on case law done by experts across the country are available.  Whenever a case law for which 
analysis is available is displayed in the right hand text window, analysis is also displayed automatically in a small 
window just below the right hand pane.  This feature is available whether the case law is displayed from either the 
contents or search.  
 
 
FULL TEXT SEARCH FEATURE  
 

  

If the user intends to search a term or a group of terms, click on the 'Search' Tab on the left pane of 
the Main Window.  Then, select the search area (Central Excise Manual, Central Excise Notifications, 
Central Excise Circulars, Central Excise Tariff, Customs Manual, Foreign Trade Policy, All, etc.) in which 
the search is needed to be conducted.   Type the term (a word or group of words) to be searched in the 
box below 'Type in the keyword to find'.  Select one of the options All, Any or Phrase.  By default, 
Any option is selected.   

If All option is selected, it searches for all the words given.  The search returns all those pages in which 
all the given words are found.  The words need not be in the same sequence as given but all the words 
should be contained the topic.  If Any option is selected, the search returns all the pages in which at 
least one of the words given is found.  If Phrase option is selected, it returns only those pages in which 
the given words are found in the same sequence as given in the box.  

Two more options are also available, viz., 'Titles only' and 'Whole Word'.  If it is intended to search 
the document titles and not the entire database, select 'Titles only' option.  If it is intended to get only 
those documents which contain the given word as it is, select 'Whole word'.  If the term 'excise' is 
searched by selecting the 'Whole word' option, the search retrieves only those pages which contain 
the word 'excise'.  It does not retrieve the pages with the term 'excises'.  

A feature is provided whereby if the search is for ‘Cenvat’, the system searches for ‘Modvat' also and 
vice versa.  



After selecting the Search Area, typing the terms to be searched and selecting the option, click on the 
Search button to start searching.  While search is on, 'Taxindiaonline's XCuSE... Searching ...' 
appears in the title bar and the mouse pointer turns into Egyptian Hour-glass indicating that the 
application is busy in search.  All the searches done are automatically saved and history of search can 
be viewed any time by clicking on ‘Open’ button.  

There are five buttons on the Search window which are self explanatory.  

Once search of the term(s) given is completed, all the topics satisfying the conditions are listed in the 
list below.  Below the list, the number of topics returned are indicated.  

If the user intends to search from within the listed pages only and not in the entire library, then he has 
to select the Search in the listed pages check box below the list, enter the term to be searched, 
select the option and again click on the Search button.  

To open the history of the searches done, click on the Open button.  It opens another list.  The list 
changes depending upon the search criteria selected by the user, e.g., Term or Date.  If the Term is 
selected, the combo box (drop down list) lists all the terms on which searches were done.  Select the 
term and the list below lists all the dates, options and the branches on which the search was conducted 
on the selected term.  If the Date is selected, the drop down list lists all the dates on which search was 
operated.  Select a date, the list below lists all the terms, options and branches of search done on the 
selected date.  Click on any of the items and it opens the list of topics returned at the time of original 
search.  As explained above, if the search history is not needed, click on the Del History button while 
the search history is open.  

A click on an item from the listed results displays the relevant document on the right hand side pane.  
All the instances of the search term in the displayed document is selected with blue background.  In 
order to navigate to the place of selected terms in the document, click on the Up and Down buttons on 
the toolbar. Find option is also provided to find a specific term in the opened topic.  Either click on the 
Find button on the toolbar or press Ctrl + F.  It opens up a small Find window like in MS word or 
Internet Explorer.  

Tip :  If the user intends to search for 'utilisation', it is advisable to enter the term in two spelling 
variations - 'utilisation' and 'utilization' and opt for 'Any' option so that all the pages containing the 
term with either of the spellings are retrieved.  

Note : Individual characters / numerals / symbols like a, b, c, 1, 2, 3, @, *, $, etc., and also terms 
frequently used like is, the, an etc., are not searchable.  

 

 

 

 



USER NOTES  
 

  
 

User Notes is a unique feature in this library.  If a user, while navigating the pages, intends to make 
note of an idea, he need not go to a scribbling pad and pen on the desk.  He can straight away note 
down the same in this library itself.  Just click on the Notes button on the toolbar.  It opens a small 
window with the title of the page displayed in the right hand pane.  Enter the notes and click on the 
Save button.  It saves the notes and the image on the button on the toolbar turns into red.  This notes 
is specific to the topic for which it was entered.  If notes exists for any topic, the image on the toolbar 
button turns red while the topic is displayed on the right side pane.   

While Notes button is used for entering the topic-specific notes, another option is also available to 
enter General Notes, in the menu attached to the Notes button.  While the topic specific notes can be 
viewed only when the topic is displayed, this notes can be opened / viewed any time. To view all the 
Notes entered for various topics, use the menu item Notes > View All Notes.   

Back up of the User Notes is taken by the application automatically and regularly at specific points of 
operation.  The user can also taken backup of the notes manually. The backup thus taken can be used 
for restoration.  These Backup and Restore User Notes options are available in Menu item Notes > 
Backup Notes and Notes > Restore Notes, respectively.   

Important : In spite of the feature of automatic back up of user notes, users are advised to take back 
up of the Notes whenever there is any need to uninstall the application.  In case the system is to be 
formatted, users are advised to take backup of the folder 'Excusenotes', on the same drive / partition 
in which Taxindiaonline's XCuSE is installed.  Whenever the system is ready and Taxindiaonnline's 
XCuSE is re-installed, place the copied folder back.  Restore the Notes back into the Library by using 
Menu item 'Notes > Restore'.  

 

 

 



ORGANISE FAVOURITES  
 

  

Favourites Menu has two options to Add Favourite pages and Organise Favourite Pages.  If the user 
visits specific pages quite often, he can add those pages to his Favouriates Menu so that the pages can 
be accessed easily and at one click.  The list of pages can be managed according to the needs of the 
user, e.g., if certain page is not required any more to be in the favourites list, it can be deleted by using 
the Organise Favourites option.   

Like Notes, system automatically takes backup of the list of favourites. User also can take backup by 
clicking on the Menu Favourites > Backup Favourites. List of favourites thus taken backup, can be 
restored using Favourites > Restore Favourites Menu option.  

 
PRINTING THE CONTENT  

Two options are provided for printing a topic which is opened.  A user can directly print by clicking on 
the Print button on the tool bar or on the Menu Item File > Print.  It takes the settings available by 
default and prints the document opened.   

If the user intends to change the print settings like selecting the printer, number of copies to be 
printed, number of pages to be printed, etc., he has to click the menu option File > Print... .  Just like 
in other Windows applications, it opens print dialogue box and settings can be modified as needed.  

Preview button on the Toolbar opens the Print Preview window for the page displayed on the right side 
pane.  This feature is also available in File > Print Preview ... Menu item.  However, this option works 
only if the user's computer is installed with Internet Explorer 5.5 or above.  

PRINT SEARCH RESULTS  

If the user intends to take print out of the list of results instead of the text, an option is provided for the 
purpose in the menu item File > Print Search Results... .  This option lists out all the search results 
in a separate window with all the search options detailed at the top.  The results can be exported to an 
outside application like MS Word, HTML page, etc., or take a print out.  

 



HELP  

  
 
 
 
Detailed Help is provided on aspects of the library and it can be obtained by pressing F1 button on the 
keyboard or by clicking on the Help button on the toolbar or by selection Help menu item.  
 

 
 

INSTALLING THE LIBRARY  
 

  
 

 
This is the first window displayed on inserting the CD in the drive. Click on the Next button to proceed 
with the installation.  

 
 



  
 

Next, the installation asks for the User name and name of the Company. Though they are optional, it is 
suggested to enter the data and click on Next button.  

 
 

  
 

Then, the installation asks for the path where the library has to be installed. By default, it takes 
Program Files Folder of the Windows partition. User can change the path of installation.  



  

Next Window asks for the name of the shortcut to be displayed in Start menu Programs folder. It is 
suggested to continue with the one suggested by the installation.  

  
 

Now, the installation is ready to copy the required files onto the user’s system. Click on the Next 
button and relax.  

 

 



  
 
 

As the installation proceeds further, unique features of the library are displayed underneath. Relax and 
have a glance at them.  

 

  

This is the window shown after installation is complete. Sometimes, it may ask for restart. When it 
asks for restart, it is better to use the application only after restarting the system. Installation 
creates a shortcut on the desktop and another in Program Folder of Start Menu.  

 

 

 



ERROR MESSAGES  

"Taxindiaonline's XCuSE is already running" - It denotes that the user is trying to start another instance of 
XCuSE while one instance is running.  Click on OK and use the already running application.  

"Enter user name to proceed further." - It comes during the first running of the application that too only when 
the user tries to proceed further without entering  the name of the exclusive user.  

"Invalid Application. Cannot continue.  Reinstall the application for achieving proper use." - It seems 
that the application is copied from another system.  It cannot continue.  If the user is having a CD supplied by 
Taxindiaonline Pvt., Ltd., try reinstalling and replace the copied application.  

"It seems the database is meddled with. Cannot continue.  Reinstall the application for achieving 
proper use." - This message is returned when the database is meddled with by the  user.  Cannot continue.  
Application has to be reinstalled to get it running.  

"Invalid Application. Please wait while computer optimises the installation..."  - It seems that there is 
some tampering of the installation.  Since the tampering is not dangerous, the application is trying to solve the 
problem.  If it doesn't run properly after optimisation, the application has to be reinstalled.  

"This is a pirated software. Cannot Continue.  Reinstall the Application for achieving proper use." -  This 
messages clearly denotes that this is the installation copied from another system.  It cannot be used.  Only 
alternative is to install the application from the CD supplied by Taxindiaonline Pvt., Ltd.  

"This is a trial version and all the allowed 10 uses are completed.  In order to use it further, the 
software has to be registered." - If all the allowed ten uses are completed, this messages is returned.  It cannot 
be used unless, the application is registered as detailed above.  

"Database not found. Cannot continue. Try re-installing the application and if the problem persists, 
contact Taxindiaonline Pvt., Ltd." - If the database is not found, the application returns this message.  The only 
alternative is to re-install the application and if the problem persists, contact Taxindiaonline Pvt., Ltd.  

"It seems some files are deleted. Cannot create backup!!!" - This is the message displayed when the user 
tries to take backup of the User Notes.  The message denotes that some files intended to store the user notes are 
not available in the application folder.  Back up of the data cannot be taken.  Hence, the application folder has to 
be maintained carefully without handling the individual files in the folder.   

"Notes Data Backup is not available. Cannot Restore!!!"  or  "Notes Data Backup folder is not available. 
Cannot Restore!!!" - Notes backup file / folder, if already taken, might have been deleted.  Means, the User Notes 
is lost for ever.  

 "All the ... uses are completed. In order to use the library further, purchase more no. of uses from 
Taxindiaonline Pvt. Ltd." - The software is a Registered version and all the number of uses purchased are over.  
Only alternative is to purchase more number of uses from Taxindiaonline Pvt., Ltd. 
 
"Taxindiaonline's XCuSE has been invalidated on this computer.  Cannot Continue. For details, please 
contact Taxindiaonline.com Pvt. Ltd."  -  This error is returned when the user tries to run the invalidated 
application.  Application is invalidated before it is transferred to another computer. 
 
"It seems the installation is meddled with. Cannot continue.  Reinstall the application for achieving 
proper use."  This error is returned when the user tries to modify the security systems stored by the installation.  



 
DISCLAIMER  

 
 

Information is made available in this e-Library, purely as a measure of public facilitation. While every 
effort has been made to ensure that the information made available is accurate, Taxindiaonline Pvt., 
Ltd., do not hold themselves responsible for any errors, omissions or discrepancies and are not liable 
for any consequences, legal or otherwise, arising out of use of any such information.  Taxindiaonline 
Pvt., Ltd., make no warranty as to the accuracy of the content or performance of the software.  
Taxindiaonline Pvt., Ltd., are not responsible for any kind of loss or damage including data loss, data 
corruption or damage to any property caused by use of this software.  In case of any doubt, the original 
official material may be referred to.   
 

Taxindiaonline Pvt., Ltd., supply this software on "AS IS" basis without any warranties, whatsoever, 
express or implied and reserve the right to revise, modify and to make changes to this software without 
incurring any obligation to notify or intimate any person of such changes and revisions.  

TAXINDIAONLINE.COM PRIVATE LIMITED 
LICENSE AGREEMENT FOR TAXINDIAONLINE’S XCuSE 

 
 PLEASE READ THIS AGREEMENT CAREFULLY BEFORE OPENING THIS PACKAGE. OPENING THIS PACKAGE, MEANS THAT YOU AGREE TO BE BOUND 

BY THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, PLEASE RETURN THIS PACKAGE IMMEDIATELY UNOPENED TO 
TAXINDIAONLINE.COM PRIVATE LIMITED.  

License: You are licensed to use the program on a single computer up to a maximum of 1000 uses during the subscription 
period of one year including the quarterly updates supplied. No part of the data, document, or program available in the 
Software shall be reproduced, published, distributed, sold, modified or altered. On receipt of the update CD the previous CD 
has to be returned to Taxindiaonline.com Private Limited. On termination of the License Agreement the CD available with you 
and all the data relating to the program in your computer have to be destroyed. The license is valid for a period of one year 
from the first day of the quarter in which the program was first purchased. The license will automatically stand terminated on 
completion of the said one year period or breach of any terms of this agreement. 
 
The disclaimer given in the program is a part of this license agreement. The program is sold in ‘as is’ condition without any 
warranty of any kind, expressed or implied regarding the quality, performance, fitness for a purpose, accuracy, errors, 
omissions, or correctness. 
 
Taxindiaonline.com Private Limited does not guarantee that the product will meet your requirements or that the operation of 
the product will be uninterrupted or error free. 
 
Taxindiaonline.com Private Limited or any of its associates or employees shall in no way be liable for any direct, indirect, 
incidental, or consequential damage arising out of the use of or inability to use the product. No compensation, cost, or refund 
will be made under any circumstances. The product is purchased with this full understanding and no refund of any amount 
will be paid to the purchaser by Taxindiaonline.com Private Limited under any circumstances after the package is opened and 
the programme installed. All disputes are subject to the exclusive jurisdiction of courts in New Delhi. 
 
This License Agreement is a complete and exclusive statement of the agreement between Taxindiaonline.com Private Limited 
and the Purchaser and any proposal or prior agreement, oral or written and any other communication from 
Taxindiaonline.com  Private Limited or their agents stand superseded with this agreement.  


